EU Jobs, Integrations, Rules not running/stuck
Incident Report for Solver
Postmortem

On March 7th, 2024, our European datacenter experienced an outage to new data integrations tasks. The integration services lost connection with an internal message queue used for processing integration requests which then caused new integrations to not be run until services were restarted. Rules and integration tasks that were started before the outage were unaffected. We have isolated the service that caused the issue and will be building new monitoring to be more proactive on any future outages as well as building in resiliency into these services in future releases.

Posted Mar 14, 2024 - 14:49 PDT

Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 02:05 PST
Monitoring
A fix has been implemented and we are monitoring the service. Existing jobs and integrations running will be cancelled and will run at the next scheduled time. Jobs can be manually re-run as well.
Posted Mar 07, 2024 - 01:26 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2024 - 01:09 PST
Update
We are continuing to investigate this issue.
Posted Mar 07, 2024 - 01:08 PST
Investigating
We are currently investigating this issue.
Posted Mar 07, 2024 - 00:40 PST
This incident affected: EU Cloud (Report Rendering Service).