Multiple Locations - Users unable to authenticate with Entra ID

Incident Report for Solver

Postmortem

On March 21st, 2025, several of our global regions experienced an interruption in the ability to authenticate to our product using Microsoft Entra ID. Other authentication methods remained available during this time.

Upon investigation, we identified a missing configuration setting in the production environments. After applying the necessary setting, Microsoft Entra ID authentication was successfully restored.

Posted 23 hours ago. Apr 04, 2025 - 13:26 PDT

Resolved

A configuration updated was required and completed. Microsoft login is working as expected.
Posted 14 days ago. Mar 22, 2025 - 02:30 PDT

Investigating

We are currently investigating the issue. Users can continue to sign in with a Solver username and password.
Posted 15 days ago. Mar 21, 2025 - 22:17 PDT
This incident affected: EU Cloud (Website), AU Cloud (Website), CA Cloud (Website), and AE Cloud (Website).