US - Integrations and Jobs performance degradation

Incident Report for Solver

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 18:21 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2026 - 17:21 PST

Update

Starting at 4:00pm PST we will be performing proactive maintenance to prevent future issues. Scheduled integrations, rules, and jobs may fail intermittently during this work but will resume normal operation once complete. We will post another update once this is completed.
Posted Feb 06, 2026 - 15:26 PST

Update

All systems are operating normally. We're continuing to monitor this open incident and will take immediate action if performance degrades.
Posted Feb 06, 2026 - 12:41 PST

Investigating

We are currently investigating this issue.
Posted Feb 06, 2026 - 04:42 PST
This incident affected: US Cloud (Data Services).