US Cloud- Integrations/Jobs performance degradation

Incident Report for Solver

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 17:37 PDT

Update

We are continuing to monitor job performance and investigate this issue.
Posted Apr 11, 2025 - 09:20 PDT

Update

We are continuing to monitor job performance and investigate this issue.
Posted Apr 11, 2025 - 06:53 PDT

Investigating

We are currently investigating this issue.
Posted Apr 11, 2025 - 05:29 PDT
This incident affected: US Cloud (Data Services).