US Cloud - Data integrations not completing

Incident Report for Solver

Resolved

The incident is resolved. A root cause analysis is being investigated and this incident will be updated once completed.
Posted Feb 13, 2025 - 08:39 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 07:35 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 13, 2025 - 07:06 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 13, 2025 - 05:49 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 13, 2025 - 05:35 PST

Investigating

We are currently investigating this issue.
Posted Feb 13, 2025 - 05:15 PST
This incident affected: US Cloud (Data Services).