All environments - Report and Input template processing errors
Incident Report for Solver
Postmortem

A change made during the March deployment resulted in errors for certain report configurations. A small percentage of reports were impacted by this but in order to ensure reliable services, the rendering service has been reverted to the February release version. If there are any issues, please contact support at https://support.solverglobal.com/

Posted Mar 26, 2023 - 17:01 PDT

Resolved
This incident has been remediated, monitored, and resolved.
Posted Mar 26, 2023 - 16:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2023 - 11:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2023 - 10:40 PDT
Identified
We have identified an issue which may impact rendering some templates. We will be reverting the rendering version to further evaluate the report configurations causing the issue.
Posted Mar 26, 2023 - 10:36 PDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2023 - 10:03 PDT
Investigating
We are investigating an increase in report and input template rendering errors in all environments.
Posted Mar 26, 2023 - 08:59 PDT
This incident affected: US Cloud (Report Rendering Service), EU Cloud (Report Rendering Service), AU Cloud (Report Rendering Service), CA Cloud (Report Rendering Service), and AE Cloud (Report Rendering Service).