AU Cloud - Jobs, Integrations not running/stuck

Incident Report for Solver

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 15:38 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2025 - 12:38 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 23, 2025 - 12:26 PDT

Investigating

We are currently investigating this issue.
Posted Apr 23, 2025 - 12:02 PDT
This incident affected: AU Cloud (Data Services).