All Regions - Unable to access the Academy training site

Incident Report for Solver

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 21:36 PDT

Monitoring

A fix has been tested and currently being deployed to our cloud systems. We are monitoring the results and will close this incident once it's been deployed to all production environments.
Posted Apr 02, 2026 - 15:30 PDT

Identified

We've identified an issue where a user cannot log into the academy training site from within the portal. We are currently testing a fix that will resolve this issue.
Posted Apr 02, 2026 - 10:23 PDT
This incident affected: US Cloud (Website), EU Cloud (Website), AU Cloud (Website), CA Cloud (Website), and AE Cloud (Website).