US - performance degradation of Integrations
Incident Report for Solver
Resolved
No issues were identified.
Posted Nov 14, 2024 - 12:48 PST
Monitoring
We will continue to monitor performance. No changes are necessary at this time. All services are operational.
Posted Nov 14, 2024 - 07:59 PST
Investigating
We are investigating the performance of data integrations. All services are operational and the success rate has not been impacted.
Posted Nov 14, 2024 - 04:53 PST
This incident affected: US Cloud (Data Services).