US Jobs, Integrations, Rules not running/stuck
Incident Report for Solver
Postmortem

On March 1st, 2024, our U.S based datacenter experienced an outage to data processing tasks. The underlying services lost connectivity to the dispatching service and therefore was unable to start new tasks or process existing tasks until services were restarted. We have isolated the service that caused the issue and will be building new monitoring to be more proactive on any future outages as well as building in resiliency into these services in future releases.

Posted Mar 14, 2024 - 14:49 PDT

Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 08:25 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2024 - 08:24 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2024 - 06:44 PST
Investigating
We are currently investigating this issue.
Posted Mar 01, 2024 - 06:19 PST
This incident affected: US Cloud (Website, Data Services).