AE Cloud Reporting Services Degraded - Live Reporting not processing new reports
Incident Report for Solver
Resolved
This incident has been resolved.
Posted Jan 27, 2024 - 12:29 PST
Monitoring
a fix has been made and we are monitoring the services. We are monitoring existing report jobs but new reports can be ran.
Posted Jan 27, 2024 - 11:25 PST
Investigating
Live report services are not processing new report quests in the UAE environment. Ad Hoc reporting is functioning normally.
Posted Jan 27, 2024 - 08:44 PST
This incident affected: AE Cloud (Report Rendering Service).