Report rendering slower than normal in the AU region
Incident Report for Solver
Resolved
This incident has been resolved.
Posted May 08, 2022 - 23:49 PDT
Monitoring
We have reviewed the reporting services and it appears all services are running as expected. However a higher than normal request for reports, has caused some reports to wait in a queue to complete.
Posted May 08, 2022 - 23:44 PDT
Investigating
We are currently investigating this issue.
Posted May 08, 2022 - 23:25 PDT
This incident affected: AU Cloud (Report Rendering Service).