AU- Integrations and Jobs performance degradation

Incident Report for Solver

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2025 - 12:06 PST

Investigating

We are currently investigating a new instance of this issue. We will post an update once it's resolved.
Posted Dec 04, 2025 - 11:36 PST

Update

We are continuing to monitor for any further issues.
Posted Dec 03, 2025 - 14:36 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2025 - 10:31 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 03, 2025 - 10:11 PST

Investigating

We are currently investigating this issue.
Posted Dec 03, 2025 - 09:53 PST
This incident affects: AU Cloud (Data Services).