Sites unavailable
Incident Report for Solver
Postmortem

A dns entry caused an issue with accessing the cloud app sites. The issue was immediate identified and resolved.

Posted Jun 20, 2022 - 17:00 PDT

Resolved
The issue has been resolved. All sites are accessible.
Posted Jun 20, 2022 - 16:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2022 - 16:53 PDT
Investigating
We are currently investigating this issue.
Posted Jun 20, 2022 - 16:42 PDT
This incident affected: US Cloud (Website, Report Rendering Service, Data Services), EU Cloud (Website, Report Rendering Service, Data Services), AU Cloud (Website, Report Rendering Service, Data Services), CA Cloud (Website, Report Rendering Service, Data Services), and AE Cloud (Website, Report Rendering Service, Data Services).