Integrations services error processing jobs - US Region
Incident Report for Solver
Postmortem

The failure was related to a network issue, specifically with communication managed by a technical service called SignalR. The error prevented the Solver dispatcher service from properly managing the data requests. The root of the network issue, resulting in the signalr error, is undetermined at this time. However, some indicators point to an unexpected spike in requests which may have resulted in the failure. Over the next several days, the Solver cloud engineers will allocate additional resources to the data services while systems are monitored. This issue specifically impacted the US region services related to jobs, integrations and rules. No other systems were impacted.

Posted Aug 02, 2022 - 13:41 PDT

Resolved
Integration services are stable. If a job did not complete, please re-run manually or wait for your next scheduled update.
Posted Aug 01, 2022 - 10:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 08:56 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2022 - 08:47 PDT
Update
We are still working to resolve the service issue
Posted Aug 01, 2022 - 08:14 PDT
Investigating
We are currently investigating this issue.
Posted Aug 01, 2022 - 07:27 PDT
This incident affected: US Cloud (Data Services).