US Data Center - integration service interruption
Incident Report for Solver
Postmortem

On April 18th, the US Data Center experienced a limited outage affecting gateway integrations. While integrations could be initiated from the Jobs menu, either as scheduled or manually triggered jobs, they could not be run manually from the integrations menu until services were restored.

Post-incident analysis indicated that the likely cause was a limitation in Azure cloud networking protocols. A thorough historical analysis was done to confirm the systems were scaled appropriately for the current workload.

Posted May 17, 2024 - 11:35 PDT

Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 16:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 16:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 15:57 PDT
Update
We are continuing to investigate the issue. It appears that there was a sporadic interruption with Jobs running the Gateway connector.
Posted Apr 18, 2024 - 15:00 PDT
Investigating
We are currently investigating this issue.
Posted Apr 18, 2024 - 14:23 PDT
This incident affected: US Cloud (Data Services).